Probleem met performantie agenda
Incident Report for Ringphone
Postmortem

Outage was related to degraded performance of some data queries.

Posted May 30, 2023 - 11:51 CEST

Resolved
This incident has been resolved.
Posted May 30, 2023 - 11:33 CEST
Update
We are continuing to investigate this issue.
Posted May 30, 2023 - 11:32 CEST
Investigating
We are currently investigating this issue.
Posted May 30, 2023 - 10:48 CEST
This incident affected: MyOrganizer.